Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 27, 2013 4:26pm
Forum: texts Subject: New Uploader

What is with the new up-loader. Technology should be making our work easier, I am waiting about 15 minutes already and it is still creating the page. The old way was much better. This will really slow down the upload process. Remember you are working with volunteers here. I could be working or doing something else rather than waiting for a page to finish. It should create the page immediately and then complete the other tasks, not wait for everything to be done before I can see the page link. I cannot work on multiple uploads this way. Also, those fields which have to be clicked on to insert information waste precious time; we do not need automated form fields, it screws up Micros—t and most browsers. Who creates and designs this stuff ... they should be talking to the users. I do consulting work on IT and work-flow process ... no customer would accept this process; I would be out of business.

Still uploading 10 minutes later.

It also removed the _ that I put between the words in the title, which I then have to place back in. This wastes precious time, why design something for dummies?, it wants to think what I want, I do not want the underscores removed from my title. You guys should be figuring out ways to save our time, not make things more complicated and time-consuming to do. Moodle just did a similar thing. What is with this Microsh_t EYE-CANDY mentality ... redesign something and make it take more time ... is that progress?

I just found the non-flash up-loader part. The re-directions do not waste as much time as the other up-loader. I hope it stays this way now.

30 minutes later, I just closed the browser and re-uploaded the file. I teach at at college level but also work as a consultant ... I see so much of this sub-optimal design and spend most of my days dealing with messes created by so-called professional IT companies. I really think the Archive is such a great Idea that I would be willing to make recommendations for no charge concerning the workflow. I see several places where the Archive can be greatly optimized. Sometimes that is difficult to see from the inside. In any case, it is something to think about.

Gerry


This post was modified by garthus1 on 2013-01-28 00:14:43

This post was modified by garthus1 on 2013-01-28 00:19:15

This post was modified by garthus1 on 2013-01-28 00:26:15

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2013 5:18pm
Forum: texts Subject: Re: New Uploader

perhaps you can point us to the items you created with the new uploader so we can have a look. These items:
http://archive.org/details/ASTR110_Course_Objectives_and_Outline_Week_2_
http://archive.org/details/ASTR110_Course_Objectives_and_Outline_Week_3_
were created with the old uploader which has not been changed.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 27, 2013 5:28pm
Forum: texts Subject: Re: New Uploader

Jeff,

It was course objectives 3, apparently it never even uploaded completely, in Firefox and Seamonkey; I tried it twice, and then I clicked the link for non-flash upload. I have a clear connection, my ISP interface is bridged so I do not even go thorough their router and my bandwidth is over 36MBPS. With the exception of IE, my browsers are configured to place the least load on my machines and it definitely is not my browsers because I am working on my own servers and would now if there was a problem. I did notice that the non-flash link for the redirect hangs and I can never get it to work without clicking again on the link you provide. Also the creative commons choice link hangs on the first page of the non-flash up-loader but works fine when I am inside the edit page for the item.

I deal with this stuff every day so I know how bothersome these problems can be to fix. That is why my general rule is to not change anything unless I am sure that it will improve my workflow process. Even on the networks that I administer, I never leave any automatic updates (with the exception of malware signature dbases) running. This is the nature of complex systems ... unforeseen consequences when we mess with them.If you would like I can try again and when it hangs I will leave it connected and send a message while it is in process.

Thank you,

Gerry

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2013 6:04pm
Forum: texts Subject: Re: New Uploader

well, we are looking for feedback but i'm still unclear as to whether you were using the new uploader. it is the beta uploader button on https://archive.org/create/ which would take you to https://archive.org/upload/ . is that the uploader you used? the larger button that says "Upload Files" is the old uploader which has not changed.

If you have not used https://archive.org/upload/ please do try it.

This post was modified by Jeff Kaplan on 2013-01-28 02:04:59

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 27, 2013 6:18pm
Forum: texts Subject: Re: New Uploader

Jeff,

It was the new up-loader button; I found the old one later.It gives several choices on the page after you click on the uplod button on the main page. Also the link which is hanging is:

http://archive.org/services/license-chooser.php?license_url=http%3A//creativecommons.org/publicdomain/zero/1.0/&;license_name=CC0%201.0%20Universal&license_image=http%3A//i.creativecommons.org/p/zero/1.0/88x31.png&deed_url=http%3A//creativecommons.org/publicdomain/zero/1.0/

I am working on an item right now and it also hangs on the redirect from the old create item page leading to the file upload page.

It works from the edit page but not from the old item creation page.

Gerry

This post was modified by garthus1 on 2013-01-28 02:16:06

This post was modified by garthus1 on 2013-01-28 02:18:11

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2013 7:19pm
Forum: texts Subject: Re: New Uploader

forgive me. still not clear. on the https://archive.org/create/ page did you click the large blue button that reads "Upload Files" or the smaller green one that says "Beta Uploader"

This post was modified by Jeff Kaplan on 2013-01-28 03:19:49

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 27, 2013 7:32pm
Forum: texts Subject: Re: New Uploader

Jeff,

Smaller green beta up-loader button

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2013 8:46pm
Forum: texts Subject: Re: New Uploader

I'm not able to duplicate the problems using macos10.6.2 and Firefox 18.0.1. I just created a test item and the underscores in both the title and the identifier were retained, the license was immediately set and the item creation took a total of 7 seconds on a slow network. we typically support browsers in wide usage so I would not recommend using Seamonkey.

This post was modified by Jeff Kaplan on 2013-01-28 04:46:06

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 27, 2013 10:16pm
Forum: texts Subject: Re: New Uploader

Jeff,

That may be the problem, I am using Firefox 20.0a2 (Aurora). No problem with the old up-loader though except for the redirect and Creative Commons allocation. I will try the new up-loader in my office; it is running 19.0x version. Even if those times were good, too much wasted time clicking on boxes to insert text. I do a lot of repetitive items and it is helpful to have the insertion without having to click on the box. For example the text editor wastes time unless I have to insert links, which is not that often.

I tried it for a third time in the aurora browser and it worked. The link comes out like this:

https://archive.org/details/IntroductionToGeographicInformationSystems

It removed all of the _ between the words of the title; will this be the way it will be in the future?

Thank you for your time

Gerry

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 27, 2013 10:59pm
Forum: texts Subject: Re: New Uploader

for a number of reasons we prefer identifiers to not hyphens, underscores and of course no special characters. so they are removed. but you can edit the identifier to add them back in.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgarthus1 Date: Jan 28, 2013 6:12pm
Forum: texts Subject: Re: New Uploader

Jeff,

I just tried the up-loader on Firefox 19.x in my office and it works fine, must have been a problem with the Beta version. Redirect works now also.

Gerry

This post was modified by garthus1 on 2013-01-29 02:12:35

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jan 28, 2013 6:14pm
Forum: texts Subject: Re: New Uploader

good to hear. thanks for the feedback.

Reply to this post
Reply [edit]

Poster: anjlina Date: Apr 12, 2013 3:40am
Forum: texts Subject: Re: New Uploader

czcz